Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

looks like wunderground have messed up again

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.
trebor
Posts: 3
Joined: Fri Feb 26, 2016 10:23 pm
Weather Station: fine offset
Operating System: windows
Location: orkney

Re: looks like wunderground have messed up again

Postby trebor » Sun Jan 14, 2018 10:29 am

I have emailed them twice about the problems with missing data and website issues and never had a response. :groan:
I like wunderground but it's shame about the reliability of the service and it doesn't encourage me to spend money with them,
sadly I haven't found an alternative I think is any better, but I'm open to suggestions if anybody has one ?

Matt.j5b
Posts: 424
Joined: Mon Nov 28, 2011 2:13 am
Weather Station: La Crosse WS 2306
Operating System: Windows 10 64 Bit
Location: Brisbane, Australia
Contact:

Re: looks like wunderground have messed up again

Postby Matt.j5b » Sun Jan 14, 2018 11:06 am

Still seeing missing entries of my site on WU. Another 35 of 5 minute uploads are not on WU with often 2 entries missing in a row and once it was 3 missing in a row. I only had two instances of this error:

Code: Select all

14/01/2018 19:28:51.309 : An error has occurred during the Wunderground update: Request aborted on timeout
Regards, Matt of Brisbane, Australia
Ferny Grove Weather
Cumulus MX testing

User avatar
Toxic17
Posts: 678
Joined: Mon May 19, 2014 10:45 pm
Weather Station: Davis VPro2 Plus
Operating System: Debian 9.5 Stretch
Location: Bangor, NI
Contact:

Re: looks like wunderground have messed up again

Postby Toxic17 » Mon Jan 15, 2018 10:36 am

Matt.j5b wrote:Still seeing missing entries of my site on WU. Another 35 of 5 minute uploads are not on WU with often 2 entries missing in a row and once it was 3 missing in a row. I only had two instances of this error:


I think WU are screwed at the moment. my webcam picture (image.jpg) is uploaded every 2 minutes (so more than their acceptable 60 seconds per image) is less than 150kb and my ftp log shows it being accepted, yet fails to actually be processed by them to my webpage on WU.

I've raised a ticket with them and posted on their forums, yet no response. no doubt due to the tens of thousands of complaints too. I dont think they can cope.
Regards Simon

https://www.conligwx.org
https://www.conligwx.org/pws/
https://twitter.com/conligwx
Davis Vantage Pro2+ - CumulusMX v3.0.0 (build 3043) + Saratoga/PWS
Image

Matt.j5b
Posts: 424
Joined: Mon Nov 28, 2011 2:13 am
Weather Station: La Crosse WS 2306
Operating System: Windows 10 64 Bit
Location: Brisbane, Australia
Contact:

Re: looks like wunderground have messed up again

Postby Matt.j5b » Mon Jan 15, 2018 11:56 am

Yes, it's not looking good but I hope this trouble will end somehow as there are plenty of good stations transmitting on WU. I have had another 20 missing but only 5 in the last 12 hours. I have also tried editing my status note but after a while it reverts back to the old message. :(
Regards, Matt of Brisbane, Australia
Ferny Grove Weather
Cumulus MX testing

User avatar
jpsc
Posts: 163
Joined: Tue Aug 23, 2011 6:06 pm
Weather Station: Davis Vantage Vue, belfryboy USB
Operating System: Raspbian Jessie
Location: Wye valley, Herefordshire, UK
Contact:

Re: looks like wunderground have messed up again

Postby jpsc » Tue Jan 16, 2018 10:11 am

Wunderground coming clean noted on other thread.

My webcam (URL scraped by them) has started showing on my station page again.

Status change still not sticking yet.
John Cooper

Cumulus MX on RPi3 with SSD

http://weather.mountpleasanthouse.uk

Image

RayProudfoot
Posts: 2543
Joined: Wed May 06, 2009 6:29 pm
Weather Station: Davis VP2 with Daytime FARS
Operating System: Windows XP SP3
Location: Cheadle Hulme, Cheshire, England
Contact:

Re: looks like wunderground have messed up again

Postby RayProudfoot » Tue Jan 16, 2018 10:19 am

jpsc wrote:Wunderground coming clean noted on other thread.

My webcam (URL scraped by them) has started showing on my station page again.

Status change still not sticking yet.


Hi John,

You live in a lovely part of the world. I just had a look at your records page and a little bit of editing is needed. if those numbers were true you'd probably be dead and under water. :D

http://weather.mountpleasanthouse.uk/record.htm
Cheers,
Ray, Cheshire.

Image

User avatar
jpsc
Posts: 163
Joined: Tue Aug 23, 2011 6:06 pm
Weather Station: Davis Vantage Vue, belfryboy USB
Operating System: Raspbian Jessie
Location: Wye valley, Herefordshire, UK
Contact:

Re: looks like wunderground have messed up again

Postby jpsc » Tue Jan 16, 2018 11:27 am

RayProudfoot wrote:You live in a lovely part of the world.
It certainly is. The station readings are compromised by the woods and the effect of the river valley on the prevailing winds, but I'm a beekeeper and really want to know the conditions affecting the bees.
RayProudfoot wrote:I just had a look at your records page and a little bit of editing is needed.
Tell me about it. I have been struggling for two years with cheap hardware. I decided recently that I really deserved a Davis station.

I am working on a script to get my history copied from CumulusMX on the Raspberry Pi to be edited by Cumulus 1 on the PC before being copied back.
John Cooper

Cumulus MX on RPi3 with SSD

http://weather.mountpleasanthouse.uk

Image

User avatar
Mapantz
Posts: 485
Joined: Sat Dec 17, 2011 11:55 am
Weather Station: Davis Vantage Pro2
Operating System: Windows 10 x64 - A beast.
Location: Wareham, Dorset - UK
Contact:

Re: looks like wunderground have messed up again

Postby Mapantz » Tue Apr 10, 2018 10:46 am

Normal service resumed?

Huge log files again..

Code: Select all

2018-04-10 11:38:12.982 WU update: An error occurred while sending the request.
2018-04-10 11:39:10.669 WU update: An error occurred while sending the request.
2018-04-10 11:39:13.024 WU update: An error occurred while sending the request.


I've noticed that the graphs are showing data at 2 - 3 minute intervals, instead of every 5 minutes.
Image
Image


Return to “Cumulus MX”

Who is online

Users browsing this forum: No registered users and 5 guests