Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

[Solved] Gauges do not work

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.
maddinthebrain
Posts: 22
Joined: Mon Aug 07, 2017 12:15 pm
Weather Station: WH1080
Operating System: Raspbian Jessie

[Solved] Gauges do not work

Postby maddinthebrain » Thu Sep 14, 2017 7:52 am

Hello,

I had problems with a corrupted SD-Card of my raspi, so I had reinstall rasbian including CumulusMX. I used the folder of the old setup from which I made a backup including the configfiles. Everything works fine again, but when I go on http://raspberrypi:8998 the Steel series Gauges are not working, neither on the Dashboard nor on the gauges page. The values are displayed as usual. Is there something missing?

Thanks in advance.
Martin
Last edited by maddinthebrain on Thu Sep 14, 2017 8:16 pm, edited 1 time in total.

User avatar
mcrossley
Posts: 4979
Joined: Thu Jan 07, 2010 9:44 pm
Weather Station: Davis VP2
Operating System: Jessie Lite rPi
Location: Wilmslow, Cheshire, UK
Contact:

Re: Gauges do not work

Postby mcrossley » Thu Sep 14, 2017 10:41 am

Certainly sounds like it! ;)

I'd copy the contents of the "interface" folder in CMX zip over the contents of the on your pi as a starter.

maddinthebrain
Posts: 22
Joined: Mon Aug 07, 2017 12:15 pm
Weather Station: WH1080
Operating System: Raspbian Jessie

Re: Gauges do not work

Postby maddinthebrain » Thu Sep 14, 2017 8:15 pm

That was it, thank you!


Return to “Cumulus MX”

Who is online

Users browsing this forum: Big Daddy, Denpat and 5 guests