If you use Cumulus, please donate Image

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Connection problem with ws2307

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.
test
Posts: 1
Joined: Wed Sep 27, 2017 8:21 am
Weather Station: ws2307
Operating System: raspbian

Connection problem with ws2307

Postby test » Tue Oct 03, 2017 12:07 pm

Good morning guys, for some days I'm trying to connect my lacrosse (techoline) ws2307 with raspberrypi3 but I can't. I thought I had a problem with the usb-serial adapter pl2303 but it seems to work.
I search this argoment on forum but i dind't solved it

I show you the procedure.

I'm still not very practical with linux

launched on bash

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install screen
sudo apt-get install mono-complete

I downloaded CumulusMXDist3043.zip and CumulusMX_2.5.5.0.zip and extract both in the same folder
The path is /home/pi/CumulusMX

I modified permissions : sudo chmod +x /home/pi/cumulusmx.sh
then I start cumulus with: sudo mono CumulusMX.exe

I open localip:8998 and set the station (ws2300 and comunication on /dev/ttyUSB0 )
But the station doesn't communicate
Show same screenshot..
help me boys! thank you

https://ibb.co/fdduMG
https://ibb.co/kUx4MG
https://ibb.co/isAfvb
https://ibb.co/dKPOFb
https://ibb.co/eX1s8w
https://ibb.co/iZXogG
https://ibb.co/n3L28w

User avatar
steve
Cumulus Author
Posts: 26198
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: On tour in France
Contact:

Re: Connection problem with ws2307

Postby steve » Tue Oct 03, 2017 2:02 pm

What does the mx diags file show?
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Like Cumulus and want to support it? Please donate! Image

User avatar
Toxic17
Posts: 526
Joined: Mon May 19, 2014 10:45 pm
Weather Station: Davis Vantage Pro2 Plus
Operating System: Debian 9.1 Stretch
Location: Bangor, NI
Contact:

Re: Connection problem with ws2307

Postby Toxic17 » Tue Oct 03, 2017 5:29 pm

zip up your MXDiags folder and attach the zip file in a post here we can then take a look.

you first image says "Station type" not set. not quiet sure what that is about it you have it set on another image...
Regards Simon
https://www.conligwx.org
https://www.conligwx.org/pws/
Davis Vantage Pro2+ - CumulusMX v3.0.0 (build 3043) + Saratoga/PWS
Image


Return to “Cumulus MX”

Who is online

Users browsing this forum: No registered users and 6 guests