Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Problem station Fine Ofset with CumulusMX in Raspberri Pi3

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.
meteocisterna
Posts: 1
Joined: Tue Mar 14, 2017 10:07 am
Weather Station: PCE - FWS 20
Operating System: Linux

Problem station Fine Ofset with CumulusMX in Raspberri Pi3

Postby meteocisterna » Thu Nov 02, 2017 8:13 am

Hi,
I have three station in the raspberry pi3 with cumulusmx and the function is normaly.
I have installed another station but CumulusMX not reading the data from the station.
what should I do?
Thank's

User avatar
steve
Cumulus Author
Posts: 26312
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: On tour in Portugal
Contact:

Re: Problem station Fine Ofset with CumulusMX in Raspberri Pi3

Postby steve » Thu Nov 02, 2017 2:09 pm

Are they all Fine Offset stations? I wouldn’t expect more than one of those to work on the same computer with Cumulus, as it can’t tell the difference between them. It may be trying to connect to the same station that another instance of Cumulus has already connected to.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

tfede
Posts: 1
Joined: Mon Oct 02, 2017 7:38 pm
Weather Station: PCE-FWS 20 (WH-1080)
Operating System: RaspBian

Re: Problem station Fine Ofset with CumulusMX in Raspberri Pi3

Postby tfede » Sat Nov 18, 2017 7:00 pm

Hi all,

I just installed CmX on a Raspberry Pi3 connected to a WH1080 FIne Offset station and have the same problem.

Cumulus does not find it:

2017-11-18 19:29:31.327 Looking for Fine Offset station, VendorID=0x1941 ProductID=0x8021
2017-11-18 19:29:31.416 Fine Offset station not found

WH1080 Station works perfectly with weewx

lsusb result:
Bus 001 Device 004: ID 1941:8021 Dream Link WH1080 Weather Station / USB Missile Launcher
Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp. SMSC9512/9514 Fast Ethernet Adapter
Bus 001 Device 002: ID 0424:9514 Standard Microsystems Corp. SMC9514 Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

So my WH1080 "missile launcher" is up and running :)

I read all the posts regarding which version of MONO to install etc. and honestly i am completely lost.... (i simply installed the latest version ).

Someone can help ?

Federico

Iya99
Posts: 1
Joined: Sun Nov 12, 2017 3:09 pm
Weather Station: Fineoffset WH1080
Operating System: Windows 10

Re: Problem station Fine Ofset with CumulusMX in Raspberri Pi3

Postby Iya99 » Sun Nov 19, 2017 5:29 pm

I too, am frustrated by not being able to install an earlier (working?) version of Mono on my RPi3 and WH1081.
Having invested cash into this, I am dumping this Cumulus system (which was great running on my laptop under Win10), and switching to Weewx.

I am not interesting in learning Python, Debian etc etc to get this up and running (don't get me wrong...I used to code in Fortran, C++ years ago). But not now, I just want a system I can use.

Thanks & bye


Return to “Cumulus MX”

Who is online

Users browsing this forum: No registered users and 3 guests