Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Bad value causing wrong record temp

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.
Sadgit
Posts: 105
Joined: Sun Jan 04, 2009 5:56 pm
Weather Station: Vantage Vue
Operating System: Windows 7
Location: Middlesbrough, England

Bad value causing wrong record temp

Postby Sadgit » Mon Dec 11, 2017 8:12 am

Hello

I'm just back from 3 weeks away and I see on 30th Nov I have a high temp recorded of 40.4C which in Middlesbrough is erm wrong :)
It was recorded for 2 hours every 15 minutes on 30th Nov, so what is the best way to change it and get the records to auto update and the NOAA as well please?

Cheers
Mark

User avatar
steve
Cumulus Author
Posts: 26574
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Bad value causing wrong record temp

Postby steve » Mon Dec 11, 2017 10:38 am

You will need to edit the files manually, MX has no facility for recreating all tIme records. There is an article in the FAQ about correcting data, and more information in the wiki, all of which applies to MX apart from the lack of the built in editors. Which files you need to edit depends on which figures have been affected. Be sure to edit with mx stopped.

You can’t recreate past NOAA files with mx.

You may find this happens again, your temp sensor is probably failing.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

Sadgit
Posts: 105
Joined: Sun Jan 04, 2009 5:56 pm
Weather Station: Vantage Vue
Operating System: Windows 7
Location: Middlesbrough, England

Re: Bad value causing wrong record temp

Postby Sadgit » Mon Dec 11, 2017 10:57 am

figured as much Steve.. thanks. I hope you are enjoying the trip and retirement!


Return to “Cumulus MX”

Who is online

Users browsing this forum: No registered users and 3 guests