Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Interface does not update.

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.
geoffw
Posts: 423
Joined: Fri May 08, 2009 3:12 pm
Weather Station: Oregon WMR200
Operating System: Windows 10
Location: Pembrokeshire West Wales UK
Contact:

Interface does not update.

Postby geoffw » Fri Apr 13, 2018 6:31 pm

I'm restating my problem as I thought the issue was affecting my data collection and my website when I posted this morning. In fact, Cumulus continues to run successfully collecting data from my weather station and uploading to my website.

However, the interface on my computer is not displaying information. Only the clock is working. Neither can I enter any of the option tabs at the top of the page except for Dashboard. In particular, I have no access to Settings.

This happened while I was setting up my website and making changes to it. However, I did try running

"netsh http add urlacl url=http://*:8998/ user=\users" as advised in viewtopic.php?f=27&t=12908

so I'm now wondering if I've stumbled into change the port number as mentioned in the Windows paragraph. if I have done how do I identify the port that is now active?

Geoff
Geoff
Image

geoffw
Posts: 423
Joined: Fri May 08, 2009 3:12 pm
Weather Station: Oregon WMR200
Operating System: Windows 10
Location: Pembrokeshire West Wales UK
Contact:

Re: Interface does not update.

Postby geoffw » Fri Apr 13, 2018 7:04 pm

Solved it. I was using "localhost:8998" till things went wrong. I have changed "localhost" to the computer's IP address. And data appears on the screen.
Geoff
Image


Return to “Cumulus MX”

Who is online

Users browsing this forum: No registered users and 6 guests