Page 2 of 2

Re: pre made raspberry pi - Cumulus mx img

Posted: Wed May 30, 2018 9:02 am
by markkkk42
I am in the same boat..not enough discussions here to be able to PM..can you pm me please. Does your image allow headless booting?..I am struggling to get it working now. managed to get the Pi 3 actually working but I have to manually boot it when I want to stop and start. I also have another issue when i am looking at Cumulus on my network on port 8998 it shows for about 45 sec then drops out and I have to reload...is that some setting I have wrong?

Re: pre made raspberry pi - Cumulus mx img

Posted: Wed May 30, 2018 9:07 am
by markkkk42
I saw the post about the different versions of mono. I am running at the moment on this station FO sensors but have some Inspeed sensors soon to be on another station. I run a Weatherduino pro2Plus as the interface and that comes up as a Davis VP2 and seems to be working fine just that it keeps dropping the local lan output

Re: pre made raspberry pi - Cumulus mx img

Posted: Mon Jun 11, 2018 10:13 pm
by ExperiMentor
Dazza kindly sent me a copy of his image, but I could not get it to work. He’s tried to add some helpful things, but means it ends up with a non-standard Raspberry Pi operating system which makes problems hard to work out.
I gave up on it.

Re: pre made raspberry pi - Cumulus mx img

Posted: Mon Jun 11, 2018 11:34 pm
by dazza1223
Weather Station: Fine Offset
Operating System: Windows 7; Linux
Location: Switzerland
Contact: Contact ExperiMentor
Re: pre made raspberry pi - Cumulus mx img
Postby ExperiMentor » Mon Jun 11, 2018 11:13 pm

Dazza kindly sent me a copy of his image, but I could not get it to work. He’s tried to add some helpful things, but means it ends up with a non-standard Raspberry Pi operating system which makes problems hard to work out.
I gave up on it.


what dint you get to work mono???