IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

No connection WH1080

Discussion of version 3 of Cumulus, which runs on Windows, Linux, and OS X. All Cumulus MX queries in here, please.
phaserman
Posts: 4
Joined: Wed Nov 07, 2012 11:02 am
Weather Station: WH1080
Operating System: Win7
Location: Germany Hameln

No connection WH1080

Postby phaserman » Thu Aug 02, 2018 7:51 pm

Hi,
I cant connect my WH1080. Error: Fine Offset Station not found
Cumulus.ini:
[Station]
Type=5
Model=Fine Offset
ComportName=/dev/ttyUSB0

Mono Version is 4.6.2
Cumulus Version 3.0.0 build 3043
Also tried ComportName=COM0
same error.

Plz help

richard_newberry
Posts: 281
Joined: Tue Apr 12, 2011 10:23 pm
Weather Station: Watson W-8186
Operating System: Debian Stretch (VMWARE Esxi 6.5)
Location: Leicester
Contact:

Re: No connection WH1080

Postby richard_newberry » Thu Aug 02, 2018 8:59 pm

You need to install libudev0.deb and downgrade mono to version 3.2.8 and it'll work.

you need to use jessie source to get these files so it'll work.
Desford Weather
http://www.desford-weather.co.uk
http://desford-weather.co.uk
Also on Desford weather underground.
Looking forward to cumulus on Linux platform it'll rock!!

phaserman
Posts: 4
Joined: Wed Nov 07, 2012 11:02 am
Weather Station: WH1080
Operating System: Win7
Location: Germany Hameln

Re: No connection WH1080

Postby phaserman » Fri Aug 03, 2018 1:07 pm

Dont know how to do that. Can you post the steps how to do?

User avatar
Toxic17
Posts: 698
Joined: Mon May 19, 2014 10:45 pm
Weather Station: Davis VPro2 Plus
Operating System: Debian 9.5 Stretch
Location: Bangor, NI
Contact:

Re: No connection WH1080

Postby Toxic17 » Fri Aug 03, 2018 9:46 pm

phaserman wrote:Dont know how to do that. Can you post the steps how to do?


google is your friend. you have not told us anything about the Linux Distro you are using so this search is generic.

http://lmgtfy.com/?q=install+older+mono+version

you can also search the forums here. plenty of detail on how people installed it.
Regards Simon

https://www.conligwx.org
https://www.conligwx.org/pws/
https://twitter.com/conligwx
Davis Vantage Pro2+ - CumulusMX v3.0.0 (build 3043) + Saratoga/PWS
Image

ok2arm
Posts: 6
Joined: Mon Aug 06, 2018 1:46 pm
Weather Station: WS2300
Operating System: XP

Re: No connection WH1080

Postby ok2arm » Wed Aug 15, 2018 7:53 am

I have similar problem with WeatherDuino...
****Unable to connect to station*****

Is the same trouble ?
Tnx

User avatar
Toxic17
Posts: 698
Joined: Mon May 19, 2014 10:45 pm
Weather Station: Davis VPro2 Plus
Operating System: Debian 9.5 Stretch
Location: Bangor, NI
Contact:

Re: No connection WH1080

Postby Toxic17 » Wed Aug 15, 2018 8:54 am

ok2arm wrote:I have similar problem with WeatherDuino...
****Unable to connect to station*****

Is the same trouble ?
Tnx


It would only be a guess since you have told us nothing about your setup.

New install? Working for years and now stopped?? Anything changed in setup/updates?
Mono Version
OS Version
Weather Station Model.

Can you submit your MXDiags logs?
Regards Simon

https://www.conligwx.org
https://www.conligwx.org/pws/
https://twitter.com/conligwx
Davis Vantage Pro2+ - CumulusMX v3.0.0 (build 3043) + Saratoga/PWS
Image


Return to “Cumulus MX”

Who is online

Users browsing this forum: No registered users and 4 guests