Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

No USB option after installing 1.9.4 on a fresh computer

Discussion and questions about Cumulus weather station software version 1. This section and its subforums are the main place to get help with Cumulus. Anything which is not specific to the type of weather station goes in here; for anything specific to a type of weather station, please use the appropriate subforum. Use the 'website development' section for any questions relating to creating or running a web site for Cumulus data. Discussion of the stations themselves in these sections is fine.
KoosDeVisser
Posts: 2
Joined: Sat Oct 28, 2017 7:23 am
Weather Station: Alcatel WS-4000
Operating System: Windows 10 Pro X64

No USB option after installing 1.9.4 on a fresh computer

Postby KoosDeVisser » Sat Oct 28, 2017 7:28 am

Hello, I have a new Windows 10 computer with a Alcatel WS-4000 weather station connected via USB.

After installing I get the configuration page and all I can select is Serial or TCP/IP.
The weather station is connected when I test with Alcatel software. I can see data in the application, but I want to use Cumulus.

What can I do?

Kind regards,
Koos

water01
Posts: 1401
Joined: Sat Aug 13, 2011 9:33 am
Weather Station: WH1081
Operating System: Windows 7 64bit HP SP1
Location: Somewhere in the USA
Contact:

Re: No USB option after installing 1.9.4 on a fresh computer

Postby water01 » Sat Oct 28, 2017 8:01 am

This looks kike a Fine Offset clone to me, so select that (Fine Offset WH1080) in the setup and the USB connection will automatically be detected.

KoosDeVisser
Posts: 2
Joined: Sat Oct 28, 2017 7:23 am
Weather Station: Alcatel WS-4000
Operating System: Windows 10 Pro X64

Re: No USB option after installing 1.9.4 on a fresh computer

Postby KoosDeVisser » Tue Oct 31, 2017 8:35 am

Thanks, that was the solution!

Kind regards,
Koos


Return to “Cumulus 1”

Who is online

Users browsing this forum: No registered users and 7 guests