Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Monthly all time problem with years

Discussion and questions about Cumulus weather station software version 1. This section and its subforums are the main place to get help with Cumulus. Anything which is not specific to the type of weather station goes in here; for anything specific to a type of weather station, please use the appropriate subforum. Use the 'website development' section for any questions relating to creating or running a web site for Cumulus data. Discussion of the stations themselves in these sections is fine.
Mrc
Posts: 23
Joined: Mon Apr 11, 2016 12:39 pm
Weather Station: Weatherwise WS-1090
Operating System: Windows 10
Location: Finland

Monthly all time problem with years

Postby Mrc » Sat Mar 17, 2018 2:51 pm

Hi. Here's the situation: i have CumulusMX running on my parents computer. They aren't good with computers so when pc restarts, cumulus 1 starts automatically and they can't stop it and start CumulusMX. There's a problem because Cumulus 1 messes data, specially monthly records. When i try to edit them with Cumulus 1 it changes years like 2061, 2053, 2143 etc.. It does this all the time, even when i edit monthlyalltime.ini by hands. Is it possible to import data from CumulusMX? I tried to copy dayfile from CumulusMX to Cumulus 1 but it didn't help.. Back up doesn't help either because there are also wrong data. How can i fix this or do i have to give up using Cumulus 1?

Return to “Cumulus 1”

Who is online

Users browsing this forum: No registered users and 10 guests