Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Cumulus 1.9.4 WMR200 Unstable! SOLVED! :)

Discussion specific to Oregon Scientific weather stations
Ubbe
Posts: 17
Joined: Wed Nov 13, 2013 5:21 pm
Weather Station: Oregon WMR 200
Operating System: Windows 7 64 bit
Location: Sweden

Cumulus 1.9.4 WMR200 Unstable! SOLVED! :)

Postby Ubbe » Wed Nov 13, 2013 5:31 pm

I have a brand new Oregon WMR 200 station Nice :D , but now to the problem! :x

Cumulus stops working after 15-20 minutes, and just hangs have to kill it..

I want to try the older versions of Cumulus, but i cant download none of them!

Need help!

Ubbe

Sorry for bad spelling... from Sweden ;)
Last edited by Ubbe on Tue Aug 08, 2017 7:40 am, edited 1 time in total.

User avatar
steve
Cumulus Author
Posts: 26247
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: On tour in France
Contact:

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby steve » Wed Nov 13, 2013 5:33 pm

If you zip up the diags folder and attach it, I might be able to see the problem. 1.9.4 works fine with my WMR200, just FYI.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Ubbe
Posts: 17
Joined: Wed Nov 13, 2013 5:21 pm
Weather Station: Oregon WMR 200
Operating System: Windows 7 64 bit
Location: Sweden

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby Ubbe » Wed Nov 13, 2013 5:48 pm

Ok i zipped the diag files

But is there no way to test older versions of Cumulus?

Ubbe
You do not have the required permissions to view the files attached to this post.

User avatar
steve
Cumulus Author
Posts: 26247
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: On tour in France
Contact:

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby steve » Wed Nov 13, 2013 6:08 pm

Ubbe wrote:Ok i zipped the diag files

Thanks, I'll take a look.

But is there no way to test older versions of Cumulus?

If you can find a copy somewhere, you can of course use it. But I only support the latest version.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

User avatar
steve
Cumulus Author
Posts: 26247
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: On tour in France
Contact:

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby steve » Wed Nov 13, 2013 7:01 pm

I can't see any problems in the diags logs. Perhaps your station just stops sending data (but that wouldn't normally cause Cumulus to lock up) or perhaps you have a USB problem - make sure that your USB ports aren't set to power off after a period of time.

If you turn on the debug log, the debug.log file will show all of the data packets received; there might be an indication of a problem in there.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Ubbe
Posts: 17
Joined: Wed Nov 13, 2013 5:21 pm
Weather Station: Oregon WMR 200
Operating System: Windows 7 64 bit
Location: Sweden

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby Ubbe » Wed Nov 13, 2013 8:58 pm

Hmm seems like my USB root nav was set to shutdown, in energy settings.....?

Cumulus have now worked for 3 hours with no problems! :)

But i had the WH1080 station before and it worked fine, and the settings for USB was
the same......?

Maybe the WMR 200 sends commands with delays or something...... :roll:

But thanks Steve! For the tip on checking the USB!!

/Ubbe

:Edit Maybe a tip for others with logging problems! Check your settings for USB settings
in the energy tab! ;)

/Ubbe

Ubbe
Posts: 17
Joined: Wed Nov 13, 2013 5:21 pm
Weather Station: Oregon WMR 200
Operating System: Windows 7 64 bit
Location: Sweden

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby Ubbe » Sun Nov 17, 2013 8:56 pm

Strange but now the problems have started again.....
Cumulus hangs up after 3-4 h.

I have stopped every things with USB settings shutdown, energysavings etc....

Must be something with WMR200 or Cumulus...? :?

Am i the only one with this problem?

Return the station or what...?

/Ubbe

User avatar
steve
Cumulus Author
Posts: 26247
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: On tour in France
Contact:

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby steve » Sun Nov 17, 2013 9:24 pm

steve wrote:If you turn on the debug log, the debug.log file will show all of the data packets received; there might be an indication of a problem in there.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Ubbe
Posts: 17
Joined: Wed Nov 13, 2013 5:21 pm
Weather Station: Oregon WMR 200
Operating System: Windows 7 64 bit
Location: Sweden

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby Ubbe » Fri Nov 22, 2013 11:57 am

steve wrote:
steve wrote:If you turn on the debug log, the debug.log file will show all of the data packets received; there might be an indication of a problem in there.


I do not find any errors in the debug file!, only the solardata but i dont have solarsensor..

So i give up! But i dont loose any data, when cumulus hangs i get the readings from that moment :)

Anyway thanks Steve for helping me!

Ubbe

MikeOboe57
Posts: 1
Joined: Wed Dec 04, 2013 1:47 am
Weather Station: WMR 200
Operating System: Windows 7 64
Location: Bangkok, Thailand

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby MikeOboe57 » Wed Dec 04, 2013 1:52 am

Hi,

I had a similar problem. First Cumulus hung up after some time, then refused to start completely. I solved it by uninstalling any Oregon Scientific software.

malcolm100
Posts: 1
Joined: Tue Dec 10, 2013 12:36 pm
Weather Station: WMR200
Operating System: XP and Windows 7
Location: uk

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby malcolm100 » Tue Dec 10, 2013 12:47 pm

I have a WMR200 whihc until recently was running with Windows XP and build 1.9.4 stable. For e period it updated correctly then all I got was updating with a date of 2000-00-00 whihc never changed. So I have tried loading it onto a Windows 7 pc using the same system configuration. Again it updates with a date of 2000-00-00.
In looking into the ini files for the session the last update shows the current date and disconnection time but this is not reflected in the update window.
I have uninstalled the Cumulus programme and deleted the folder with all data files in an attempt to change the update start date. Makes no difference same result after reinstallation.
Have you any suggestions ?

User avatar
steve
Cumulus Author
Posts: 26247
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: On tour in France
Contact:

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby steve » Tue Dec 10, 2013 1:12 pm

The dates and times shown by Cumulus when downloading data from the station's logger at start up are those in the archive records which the station sends. Cumulus has no control over what the station sends, it just has to look at each packet and work out whether it needs it or not. Perhaps the clock on your console needs setting, or perhaps it needs a reset.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Ubbe
Posts: 17
Joined: Wed Nov 13, 2013 5:21 pm
Weather Station: Oregon WMR 200
Operating System: Windows 7 64 bit
Location: Sweden

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby Ubbe » Thu Jan 02, 2014 10:16 pm

Finally i got a fix from a Swedish guy! :)

He made a .bat file that looks like this:

:loop
Taskkill /IM cumulus.exe /F
timeout /T 10
START cumulus.exe
echo Before timeout
timeout /T 3600
echo After timeout
goto loop

So it Restarts Cumulus again after 1 Hour, you can of course edit it.....

So just copy the text in notepad and save it as .bat ex: Cumrestart.bat
And open a command prompt, run CMD + ctrl+shift+enter to run it as admin.
And cd: to ex. c:/Cumulus
and enter cumrestart

And this fixed my problems :clap:

/Ubbe

Ubbe
Posts: 17
Joined: Wed Nov 13, 2013 5:21 pm
Weather Station: Oregon WMR 200
Operating System: Windows 7 64 bit
Location: Sweden

Re: Cumulus 1.9.4 WMR200 Unstable!

Postby Ubbe » Wed Aug 02, 2017 12:14 pm

I have now fixed the problem with Cumulus hang.....
I got a USB Hubb with external power, and now Cumulus run alltime! :)

/Ubbe


Return to “Oregon Scientific”

Who is online

Users browsing this forum: No registered users and 2 guests