If you use Cumulus, please donate Image

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3041 Aug 17 2016

images not showing on web site

Discussion specific to Oregon Scientific weather stations
NHP
Posts: 24
Joined: Thu Aug 11, 2011 8:18 am
Weather Station: wmr200
Operating System: windows 7
Location: Windsor, Berkshire, UK

images not showing on web site

Postby NHP » Thu Aug 11, 2011 8:24 am

hello
first can i say hello to everyone. i am new to the site and just starting using cumulus. looks like it is going to be perfect. i am using the wmr 200 and all seems ok so far. can i just ask two qhestions. i have uploaded to my web site but it looks like the images are not uploading. do you have any idea why. my site is
www.nhppestcontrol.co.uk/windsor
also can i print graphs of the previous months records
thanks
nick

User avatar
steve
Cumulus Author
Posts: 25236
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: Davis VP2
Operating System: Raspbian
Location: Sanday, Orkney
Contact:

Re: images not showing on web site

Postby steve » Thu Aug 11, 2011 9:33 am

NHP wrote:i have uploaded to my web site but it looks like the images are not uploading. do you have any idea why. my site is
http://www.nhppestcontrol.co.uk/windsor

It looks like you haven't followed any of the instructions in the help and the wiki - http://wiki.sandaysoft.com/a/Website_setup - you need to create an images folder, for example.

also can i print graphs of the previous months records

See 'Select-A-Graph' on the View menu.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Like Cumulus and want to support it? Please donate! Image

NHP
Posts: 24
Joined: Thu Aug 11, 2011 8:18 am
Weather Station: wmr200
Operating System: windows 7
Location: Windsor, Berkshire, UK

Re: images not showing on web site

Postby NHP » Thu Aug 11, 2011 9:56 am

fantastic. thank you very much for the reply. followed the instructions (sorry) and looking great.
re the graphs. i have already looked at that page which is what i want but am i able to print it. sorry but i cant find a print option.

User avatar
steve
Cumulus Author
Posts: 25236
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: Davis VP2
Operating System: Raspbian
Location: Sanday, Orkney
Contact:

Re: images not showing on web site

Postby steve » Thu Aug 11, 2011 10:09 am

NHP wrote:i have already looked at that page which is what i want but am i able to print it. sorry but i cant find a print option.

It may be that I introduced the print option in 1.9.2. If 1.9.1 has a save option (I think it does), you could save it and then print it.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Like Cumulus and want to support it? Please donate! Image

User avatar
steve
Cumulus Author
Posts: 25236
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: Davis VP2
Operating System: Raspbian
Location: Sanday, Orkney
Contact:

Re: images not showing on web site

Postby steve » Thu Aug 11, 2011 10:11 am

I've just checked, and 'Print' was in version 1.9.1.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Like Cumulus and want to support it? Please donate! Image

NHP
Posts: 24
Joined: Thu Aug 11, 2011 8:18 am
Weather Station: wmr200
Operating System: windows 7
Location: Windsor, Berkshire, UK

Re: images not showing on web site

Postby NHP » Thu Aug 11, 2011 10:17 am

found it. thanks for your help and i will try not to bother you any more
thanks again

User avatar
steve
Cumulus Author
Posts: 25236
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: Davis VP2
Operating System: Raspbian
Location: Sanday, Orkney
Contact:

Re: images not showing on web site

Postby steve » Thu Aug 11, 2011 10:19 am

Note that the print option prints the whole window (and I should probably change it so it just prints the graph) so you may find the 'save then print' route more suitable.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Like Cumulus and want to support it? Please donate! Image

NHP
Posts: 24
Joined: Thu Aug 11, 2011 8:18 am
Weather Station: wmr200
Operating System: windows 7
Location: Windsor, Berkshire, UK

Re: images not showing on web site

Postby NHP » Thu Aug 11, 2011 10:27 am

thankyou
tried it and spot on. last question. can i change the background colour of the graph when i print it. i just want white to save ink

NHP
Posts: 24
Joined: Thu Aug 11, 2011 8:18 am
Weather Station: wmr200
Operating System: windows 7
Location: Windsor, Berkshire, UK

Re: images not showing on web site

Postby NHP » Thu Aug 11, 2011 10:28 am

found it. i will look next time before i bother you!!!


Return to “Oregon Scientific”

Who is online

Users browsing this forum: No registered users and 2 guests