Page 1 of 1

Humidity Calibration

Posted: Tue Oct 24, 2017 2:36 pm
by n5pa
CWOP = AU084

I am using Cumulus release v1.9.4 (build 1099) with my Davis Vantage Pro 2 Wireless Weather Station. The station sits well over 100 feet from the nearest tree, house, road, air conditioner, or anything else. I have had the station up about 7 years and the Temperature/Humidity Sensor went out a couple of weeks ago. The temperature flat-lined at 45.1 degrees and the Humidity at 3%. So I ordered a new sensor and this past Saturday afternoon I replaced the sensor after a good cleaning of the station. The temperature is reporting very good numbers and not calibration is needed, but the humidity reading is off according to the Gladstone Family CWOP website. The Dew Point shows an Average dewpoint error over 24 hours of 21.2 °F, a daytime error of 9.2 °F, and a night time error of 31.0 °F. But looking at their graphs it showed a worse case of 3 degrees low and after changing the calibration last night it appears to be within a degree. The Relative Humidity shows a 22.8% difference but the chart shows very little difference.

Here is my question, I had changed the Offset to 6 and the Multiplier to 0 and I was still off. Last night I moved the Offset to 9 and I appear closer, but I am going below the standard at night and above the standard during the day. I am not real sure how to calibrate the Humidity Sensor properly to get me back in line. My old sensor was set at 3 and was in calibration with the Gladstone Family site for 7 years. But I need some help on how to calibrate the Humidity Sensor properly.

Re: Humidity Calibration

Posted: Tue Oct 24, 2017 3:03 pm
by steve
Personally, I would record what my own sensor was recording at my location (unless it was faulty) rather than trying to make the reading fit with other stations at other locations. But others here may have something to say about it.

I’ve moved your post to its own thread, the thread you posted in was really about a bug in Cumulus when used with a different type of station, and people may be ignoring that thread.

Re: Humidity Calibration

Posted: Tue Oct 24, 2017 5:02 pm
by n5pa
Thanks for your help, Steve! It is puzzling to me that the new sensor is not following the same curve as the original one. It is not looking that bad to me since I changed the calibration for Humidity around 0000 on 10/24/2017 last night. I will give it until that time tonight and see what the difference is then. But the graph was a little closer after I adjusted the calibration last night. You can see what I am talking about by going to:

http://weather.gladstonefamily.net/site/AU084

Then scroll down to the Humidity/Dew Point to look at the graphs. There is a METAR at an airport 12 miles SSW of my location and I am off 10% and 10 degrees on the Relative Humidity and Dew Point. But that is not one of the stations I am being compared against. The one that they are comparing me against is over 60 miles away to my north. The other points are even further. I would have thought I would be close to the one at the airport 12 miles away, though.