IMPORTANT! The server may go down soon - possibly permanently. Please read the latest post in Announcements and News

I strongly advise all users using my server for their web site to make alternative arrangements.

Outgoing mail is disabled because of the malware on the server. No new forum registrations are currently possible, and mail to the forum administrator will not work.

Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

Wet Bulb Calibration

Discussion and questions about Cumulus weather station software version 1. This section and its subforums are the main place to get help with Cumulus. Anything which is not specific to the type of weather station goes in here; for anything specific to a type of weather station, please use the appropriate subforum. Use the 'website development' section for any questions relating to creating or running a web site for Cumulus data. Discussion of the stations themselves in these sections is fine.
hopeyeu
Posts: 1
Joined: Fri May 11, 2018 8:22 am
Weather Station: EasyWeather
Operating System: Windows 10 version 1511
Contact:

Wet Bulb Calibration

Postby hopeyeu » Fri May 11, 2018 8:24 am

I can't seem to get the wet bulb calibration to work.

Cumulus is set up for an Instromet station and the 'extra sensor' box checked to reveal the wet bulb sensor as the extra temperature sensor. However, when I change the wet bulb calibration setting nothing happens.

Calibration of relative humidity is fine when the 'extra sensor' box is unchecked.

Maybe the extra sensor being shown is not the station's wet bulb sensor?
Dịch vụ giup viec nha chuyên nghiệp giúp việc nhà tại tphcm

User avatar
steve
Cumulus Author
Posts: 26700
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: Wet Bulb Calibration

Postby steve » Fri May 11, 2018 8:51 am

With 'extra sensors' selected, the second temperature reading is used simply as an extra temperature reading (with no calibration possible). With it unselected, the second temperature reading is used as the wet bulb temperature, to which the wet bulb calibration settings are applied.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job


Return to “Cumulus 1”

Who is online

Users browsing this forum: No registered users and 2 guests