Please read the posts in the Announcements section about the current status of Cumulus development now that I have retired

Please read this post before posting

Latest Cumulus release v1.9.4 (build 1099) - Nov 28 2014
Latest Cumulus MX release - v3.0.0 build 3043 Jan 20 2017. See this post for download

WH1080 - rain gauge not working

Discussion specific to Fine Offset and similar rebadged weather stations
cats_five
Posts: 55
Joined: Sat Dec 26, 2009 4:24 pm
Weather Station: WH1081PC
Operating System: Win 7 x64 Pro
Location: N 56° 17' 29", W 3° 13' 39"

WH1080 - rain gauge not working

Postby cats_five » Thu Sep 19, 2013 4:10 pm

The rain gauge has stopped working on my WH1080. Does anyone know where I can get a replacement, please?
Pegase 101a
Pentax K7
Weather Station: Not currently available
Photography: http://www.fifescapes.co.uk
Cats: http://shunracats.wordpress.com

User avatar
steve
Cumulus Author
Posts: 26467
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: WH1080 - rain gauge not working

Postby steve » Thu Sep 19, 2013 4:30 pm

Have you checked that it isn't clogged up with debris - spider webs etc?
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

cats_five
Posts: 55
Joined: Sat Dec 26, 2009 4:24 pm
Weather Station: WH1081PC
Operating System: Win 7 x64 Pro
Location: N 56° 17' 29", W 3° 13' 39"

Re: WH1080 - rain gauge not working

Postby cats_five » Thu Sep 19, 2013 5:36 pm

No. I did pour some water through from a watering can and could see it dripping out of the bottom.
Pegase 101a
Pentax K7
Weather Station: Not currently available
Photography: http://www.fifescapes.co.uk
Cats: http://shunracats.wordpress.com

User avatar
steve
Cumulus Author
Posts: 26467
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: WH1080 - rain gauge not working

Postby steve » Thu Sep 19, 2013 6:14 pm

Could you hear the gauge tipping? The 'see-saw' can get jammed due to spiders etc. It's worth opening it up to see how it looks.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

cats_five
Posts: 55
Joined: Sat Dec 26, 2009 4:24 pm
Weather Station: WH1081PC
Operating System: Win 7 x64 Pro
Location: N 56° 17' 29", W 3° 13' 39"

Re: WH1080 - rain gauge not working

Postby cats_five » Fri Sep 20, 2013 7:32 am

I will have to go out with the step ladder. I'll let you know what I find.
Pegase 101a
Pentax K7
Weather Station: Not currently available
Photography: http://www.fifescapes.co.uk
Cats: http://shunracats.wordpress.com

cats_five
Posts: 55
Joined: Sat Dec 26, 2009 4:24 pm
Weather Station: WH1081PC
Operating System: Win 7 x64 Pro
Location: N 56° 17' 29", W 3° 13' 39"

Re: WH1080 - rain gauge not working

Postby cats_five » Sat Sep 21, 2013 7:42 am

I managed to wiggle a little finger in and poke it up & down quite a bit, and it shows rain for that time. I'll put some more water through today to make sure it's OK. Do you know how many ml from a syringe should make the gauge tip? I couldn't hear it, but there was wind & traffic noise and I didn't take it off. That will be the next stage if it's still not working.
Pegase 101a
Pentax K7
Weather Station: Not currently available
Photography: http://www.fifescapes.co.uk
Cats: http://shunracats.wordpress.com

User avatar
steve
Cumulus Author
Posts: 26467
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: WH1080 - rain gauge not working

Postby steve » Sat Sep 21, 2013 7:51 am

The area of the gauge is 55cm and a tip is 0.3 mm, which is 300 ml per sq metre. So one tip, in theory, on average, requires 300*55/10000 = 1.65 ml.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

cats_five
Posts: 55
Joined: Sat Dec 26, 2009 4:24 pm
Weather Station: WH1081PC
Operating System: Win 7 x64 Pro
Location: N 56° 17' 29", W 3° 13' 39"

Re: WH1080 - rain gauge not working

Postby cats_five » Sat Sep 21, 2013 6:07 pm

Thanks. I think I'll have to take it off and really clean it out. :(
Pegase 101a
Pentax K7
Weather Station: Not currently available
Photography: http://www.fifescapes.co.uk
Cats: http://shunracats.wordpress.com

Old Techo
Posts: 5
Joined: Sun Jan 22, 2012 9:24 pm
Weather Station: WA1081
Operating System: Win XP SP3
Location: Melbourne, Australia

Re: WH1080 - rain gauge not working

Postby Old Techo » Sun Sep 22, 2013 12:16 am

Yep.... you need to pull it apart to remove all spider web threads as they are very strong and act like springs.

After that I suggest you silicone some flyscreen material over the bigger holes to keep the little buggers out :mrgreen:

cats_five
Posts: 55
Joined: Sat Dec 26, 2009 4:24 pm
Weather Station: WH1081PC
Operating System: Win 7 x64 Pro
Location: N 56° 17' 29", W 3° 13' 39"

Re: WH1080 - rain gauge not working

Postby cats_five » Thu Oct 17, 2013 7:24 am

Sorry for taking so long to come back, I have had a lot of other stuff going on in my life. I think I need to replace the gauge and then try to fix the old one at my leisure. I was able to buy a replacement wind vane from Maplins (some kind soul posted me the relevent URL), presumably I can get a rain gauge from them, but I have no idea what the part number is.

<edit>The wonders of Google:

http://www.maplin.co.uk/spare-rain-gaug ... ons-676619
Pegase 101a
Pentax K7
Weather Station: Not currently available
Photography: http://www.fifescapes.co.uk
Cats: http://shunracats.wordpress.com

cats_five
Posts: 55
Joined: Sat Dec 26, 2009 4:24 pm
Weather Station: WH1081PC
Operating System: Win 7 x64 Pro
Location: N 56° 17' 29", W 3° 13' 39"

Re: WH1080 - rain gauge not working

Postby cats_five » Fri Oct 18, 2013 2:14 pm

The diagnosis was spot on - there were several spiders and an earwig in residence, a couple of spider nests, and lots of cobwebs stopping the rocker from rocking. However I managed to break one of the plastic lugs taking it apart, so I think I'd better get another one anyway.
Pegase 101a
Pentax K7
Weather Station: Not currently available
Photography: http://www.fifescapes.co.uk
Cats: http://shunracats.wordpress.com

Mortello1
Posts: 22
Joined: Mon Mar 03, 2014 2:13 am
Weather Station: Maplin N96GY
Operating System: Windows 7 (64 bit)
Location: Ireland

Re: WH1080 - rain gauge not working

Postby Mortello1 » Tue Nov 11, 2014 12:55 pm

steve wrote:Could you hear the gauge tipping? The 'see-saw' can get jammed due to spiders etc. It's worth opening it up to see how it looks.


Sorry for resurrecting this but yes, I can hear the gauge tipping. And yet no rainfall is registering, or even water from a jug. Do I still have to clean the whole thing out? :o Sounds like I might do more harm than good.

User avatar
steve
Cumulus Author
Posts: 26467
Joined: Mon Jun 02, 2008 6:49 pm
Weather Station: None
Operating System: None
Location: Vienne, France
Contact:

Re: WH1080 - rain gauge not working

Postby steve » Tue Nov 11, 2014 1:02 pm

If your gauge is tipping but not registering on the console, then it sounds more like something is broken - the switch in the gauge, the cable, etc. Or a poor connection where it plugs into the transmitter, perhaps.
Steve
-----
Hosting available for Cumulus web sites. See http://sandaysoft.com/forum/viewtopic.php?f=2&t=11876

Please read the posts in the Announcements section about the current status of Cumulus development since I have retired from my day job

water01
Posts: 1434
Joined: Sat Aug 13, 2011 9:33 am
Weather Station: WH1081
Operating System: Windows 7 64bit HP SP1
Location: Somewhere in the USA
Contact:

Re: WH1080 - rain gauge not working

Postby water01 » Tue Nov 11, 2014 1:22 pm

Maplins are selling replacement rain gauges for £4.99. http://www.maplin.co.uk/p/maplin-replac ... 96gy-n77nf

Mortello1
Posts: 22
Joined: Mon Mar 03, 2014 2:13 am
Weather Station: Maplin N96GY
Operating System: Windows 7 (64 bit)
Location: Ireland

Re: WH1080 - rain gauge not working

Postby Mortello1 » Tue Nov 11, 2014 1:58 pm

The irony is Thursday was the wettest day of the year and the gauge only started giving problems on Friday! Although for £5 what can you expect I suppose... Thanks guys.


Return to “Fine Offset/EasyWeather”

Who is online

Users browsing this forum: Google [Bot] and 7 guests